[Gretl-devel] Re: VECM estimation: gretl vs JMulTi

Sven Schreiber svetosch at gmx.net
Tue Oct 10 04:53:39 EDT 2006


Riccardo (Jack) Lucchetti schrieb:
> On Tue, October 10, 2006 09:57, Sven Schreiber wrote:
>> fyi, starting with version 4.13 Jmulti now also uses centered seasonals
>> in vecm estimation (it always had done so in the cointegration test
>> module). Thank me for annoying Markus until he gave up ;-)
>>
> 
> That's good to know. Unfortunately, I'm stuck with an older version (4.04)
> because 4.12 complains about the java version I have on my machine (Sun Java
> from debian testing). I must find the time to tell the JMulTi people about
> this.
> 
>

I think the key is that the official min requirement is JRE 5 (alias
1.5, as opposed to <= 1.4.x), which works ok on Ubuntu (did I say
already I switched?), but don't know if it's in debian due to license
issues. If your Java is 1.4, I guess the Jmulti people (==Markus) don't
really care.
-sven



More information about the Gretl-devel mailing list