[Gretl-devel] Compiling Gretl on Snow Leopard

Berend Hasselman bhh at xs4all.nl
Sat Sep 5 11:24:08 EDT 2009


I am trying to compile Gretl 1.8.4 on Mac OS X Snow Leopard.
I do this without using anything from Fink or MacPorts.
With Leopard this went smoothly.

However on Snow Leopard Gretl's libtool generates an error.
The error is that /usr/lib/libiconv.la cannot be found.
(In addition there is also no /usr/lib/libxml2.la)

Apparently in Snow Leopard  there are no .la files for anything that  
is in /usr/lib.
What could be a solution?

Berend


More information about the Gretl-devel mailing list