[Gretl-devel] "Required version" field in package info

Sven Schreiber svetosch at gmx.net
Fri May 20 04:54:30 EDT 2016


Hi,

after creating the function package with a required version 2012a or 
something like that, gretl reports a wrong required version "2.1.20" in 
the Info text.

I have only used the GUI package editor (on the latest snapshot this 
time), no manual messing.

thanks,
sven


More information about the Gretl-devel mailing list