[Gretl-users] obsolete functions in package editor

Sven Schreiber svetosch at gmx.net
Thu Jan 25 12:30:45 EST 2007


Sven Schreiber schrieb:
> Riccardo (Jack) Lucchetti schrieb:
>> On Tue, January 23, 2007 10:24, Sven Schreiber wrote:
>>> I have now finished three function packages calling python/numpy in the
>>> background (what I call py4gretl) and estimating some VECM stuff:
>> Yum Yum! Mummy, can I have it? Pleeease!!
>>
> 
> I would have sent it today if gretl hadn't eaten them (see other
> post)... Just kidding, only the help texts are lost (and they weren't
> too long), of course I have the script sources, just have to repackage.
> I guess tomorrow.
> 

Ok here are the three packages I have. You probably have to adjust the
p4g_call() helper functions in all packages to call the python version
that makes sense on your system (it's now set to python2.5 which is what
I currently need).

I hope the attachment comes through alright...

enjoy,
sven
-------------- next part --------------
A non-text attachment was scrubbed...
Name: py4gretl.tar.bz2
Type: application/x-bzip
Size: 35847 bytes
Desc: not available
Url : http://lists.wfu.edu/pipermail/gretl-users/attachments/20070125/22f76515/py4gretl.tar.bin


More information about the Gretl-users mailing list