[Gretl-users] AYUDA CON LOS PROGRAMAS REQUERIDOS ANTES DE COMPILAR GRETL

Sven Schreiber svetosch at gmx.net
Fri Jul 31 11:58:27 EDT 2009


Hi,
did you remove the official gretl package via apt before compiling from
source?

saludos,
sven

Hebert Suarez Cahuana schrieb:
> Consigo instalar gretl 1.8.2 a traves de ./configure make make check
> su:******  make install luego de instalar todos los programas que el
> manual sugiere que se deben instalar antes de compilar,  con el
> siguiente comando:
> 
> sudo aptitude install gcc autoconf automake1.9 libtool flex bison
> gcc-doc libc6-dev libc-dev libgfortran1 libgfortran1-dev gettext
> pkgconfig libglib2.0-dev libgtk2.0-dev libpng12-dev libxslt1-dev
> lapack3-dev fftw3-dev libreadline5-dev libgmp3-dev
> 
> He probado con sudo apt-get install pero no funciona, por eso opte por
> el sudo aptitude install ....
> 
> Y logro compilar gretl sin problemas, el punto es que desactualiza mi
> sistema y el gestor de actualizciones me pide que realice una
> actualización parcial, cuando realizo la actualización parcial
> desinstala el gretl y muchos de los programas anteriores, es decir el
> costo de tener gretl 1.8.2 o la última version, es tener desactualizado
> mi sistema, una opción no muy deseable por supuesto.  utilizo ubuntu 9.04.
> 
> ¿Alguien ha tenido tambien este problema?
> 
> Saludos cordiales
> Hebert Suarez Cahuana
> 
> Peru
> 
> 




More information about the Gretl-users mailing list