[Gretl-users] Help on compiling gretl on ubuntu 10.04 Lucid Lynx

yinung at Gmail yinung.cycu at gmail.com
Sat Sep 1 03:24:39 EDT 2012


Dear all,

I would like to build gretl from cvs as I did before but I failed. The
error message got after I do

   ./configure --enable-build-doc

were:
   Please install libcurl and then reconfigure gretl.
   libcurl is available from http://curl.haxx.se/libcurl/

I noticed that the gretl changelog mentioned that " Switch to using libcurl
for HTTP transaction support..."

I checked my ubuntu and found there were libcurl3 installed. I also went to
"http://curl.haxx.se/libcurl/" to download and install
"curl_7.19.7-1ubuntu1.1_amd64.deb." I still got the same error messages....

   ...
   checking for FFTW... yes
   checking for CURL... no
   checking for GLIB... yes
   checking for GTK... yes

It seems that curl is not found. Is there required versions for curl? Or
anything I am doing wrong?

Please help and thanks.

Yi-Nung Yang
Associate Professor
Department of International Business
CYCU, Taiwan.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.wfu.edu/pipermail/gretl-users/attachments/20120901/253fb4e1/attachment.html 


More information about the Gretl-users mailing list