[Gretl-users] Gretl-users Digest, Vol 78, Issue 21

Hugo Cohan hugobruno3785 at hotmail.com
Sun Jul 28 15:47:20 EDT 2013


No graphs computer hangs, Gretl must be killed.

1.9.12.1 works OK with Ubuntu-LinuxMint 15, gnuplot 4.6.1.1-exp 1

I did try you suggestion. Running in terminal (gnuplot 4.6.3.1 installed)

There is a message, repeated in two lines:

sh: 1 Kde4 -config:not found

By the way, I also tried (debian Sid) gnuplot 4.6.3.2 and, again, no graphs and computer hangs.

Thank you for your interest.

> Message: 2
> Date: Sun, 28 Jul 2013 13:46:59 +0100
> From: "Cottrell, Allin" <cottrell at wfu.edu>
> Subject: Re: [Gretl-users] Trouble with Linux deb testing. Calling
> 	gnuplot	4.6.3.1
> To: Gretl list <gretl-users at lists.wfu.edu>
> Message-ID:
> 	<CA+BOgOCtgcuakucn_WdJ_NHf2CRHO3Bu0x7WvYOOPr2W6T6=_Q at mail.gmail.com>
> Content-Type: text/plain; charset=ISO-8859-1
> 
> On Sat, Jul 27, 2013 at 10:30 PM, Hugo Cohan <hugobruno3785 at hotmail.com> wrote:
> > Just a warning for Linux deb "testing" users
> >
> > Gretl 1.9.12.1 does not seem to communicate with gnuplot version 4.6.3.1
> 
> What's the symptom -- just no graphs?
> 
> Can you try running gretl from the command prompt in a terminal window and
> see if there are any relevant messages?
> 
> Allin Cottrell
> 
> 
> ------------------------------
> 
> _______________________________________________
> Gretl-users mailing list
> Gretl-users at lists.wfu.edu
> http://lists.wfu.edu/mailman/listinfo/gretl-users
> 
> End of Gretl-users Digest, Vol 78, Issue 21
> *******************************************
 		 	   		  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.wfu.edu/pipermail/gretl-users/attachments/20130728/41115f73/attachment.html 


More information about the Gretl-users mailing list